dependencies global report

source package maintainer architecture package error level
curlshlomifnoarchcurl-examplescurl-devel found with incorrect range == 1:7.40.0-3.1.mga5 (needed == 1:7.40.0-3.8.mga5)error
noarchcurl-examplescurl-devel found with incorrect range == 1:7.40.0-3.3.mga5 (needed == 1:7.40.0-3.8.mga5)error
noarchcurl-examplescurl-devel found with incorrect range == 1:7.40.0-3.4.mga5 (needed == 1:7.40.0-3.8.mga5)error
noarchcurl-examplescurl-devel found with incorrect range == 1:7.40.0-3.5.mga5 (needed == 1:7.40.0-3.8.mga5)error
noarchcurl-examplescurl-devel found with incorrect range == 1:7.40.0-3.mga5 (needed == 1:7.40.0-3.8.mga5)error
firefox-l10nnoarchfirefox-anhunspell-an not founderror
gnucashi586python-gnucashpythonegg(2)(pygtk) not founderror
x86_64python-gnucashpythonegg(2)(pygtk) not founderror
nodejsjoequanti586nodejs-develhttp-parser-devel(x86-32) not founderror
x86_64nodejs-develhttp-parser-devel(x86-64) not founderror
x86_64nodejs-devellibuv-devel(x86-64) not founderror
i586nodejs-developenssl-devel(x86-32) not founderror
x86_64nodejs-developenssl-devel(x86-64) not founderror
i586nodejs-develzlib-devel(x86-32) not founderror
x86_64nodejs-develzlib-devel(x86-64) not founderror
perlshlomifnoarchperl-docperl found with incorrect range == 2:5.20.1-8.1.mga5 (needed == 2:5.20.1-8.6.mga5)error
noarchperl-docperl found with incorrect range == 2:5.20.1-8.2.mga5 (needed == 2:5.20.1-8.6.mga5)error
noarchperl-docperl found with incorrect range == 2:5.20.1-8.3.mga5 (needed == 2:5.20.1-8.6.mga5)error
noarchperl-docperl found with incorrect range == 2:5.20.1-8.4.mga5 (needed == 2:5.20.1-8.6.mga5)error
noarchperl-docperl found with incorrect range == 2:5.20.1-8.7.mga5 (needed == 2:5.20.1-8.6.mga5)error
noarchperl-docperl found with incorrect range == 2:5.20.1-8.mga5 (needed == 2:5.20.1-8.6.mga5)error