dependencies individual report for buchan

source package architecture package error level
aws-clinoarchpython3-aws-clipython3.9dist(botocore) found with incorrect range == 1.20.49 (needed >= 2~~dev83)error
noarchpython3-aws-clipython3.9dist(colorama) found with incorrect range == 0.4.4 (needed < 0.4.4)error
noarchpython3-aws-clipython3.9dist(cryptography) found with incorrect range == 3.4.6 (needed <= 2.9)error
noarchpython3-aws-clipython3.9dist(docutils) found with incorrect range == 0.16 (needed < 0.16)error
noarchpython3-aws-clipython3.9dist(prompt-toolkit) found with incorrect range == 3.0.16 (needed < 3)error
noarchpython3-aws-clipython3.9dist(ruamel-yaml) found with incorrect range == 0.16.10 (needed < 0.16)error
noarchpython3-aws-clipython3.9dist(wcwidth) found with incorrect range == 0.2.5 (needed < 0.2)error
libpfmarmv7hlpython3-libpfmlibpython3.8.so.1.0 not founderror
i586python3-libpfmlibpython3.8.so.1.0 not founderror
aarch64python3-libpfmlibpython3.8.so.1.0()(64bit) not founderror
x86_64python3-libpfmlibpython3.8.so.1.0()(64bit) not founderror
aarch64python3-libpfmpython(abi) found with incorrect range == 2.7 (needed == 3.8)error
armv7hlpython3-libpfmpython(abi) found with incorrect range == 2.7 (needed == 3.8)error
i586python3-libpfmpython(abi) found with incorrect range == 2.7 (needed == 3.8)error
x86_64python3-libpfmpython(abi) found with incorrect range == 2.7 (needed == 3.8)error
aarch64python3-libpfmpython(abi) found with incorrect range == 3.9 (needed == 3.8)error
armv7hlpython3-libpfmpython(abi) found with incorrect range == 3.9 (needed == 3.8)error
i586python3-libpfmpython(abi) found with incorrect range == 3.9 (needed == 3.8)error
x86_64python3-libpfmpython(abi) found with incorrect range == 3.9 (needed == 3.8)error
openldap-smbk5pwdsrcopenldap-smbk5pwdopenldap-devel found with incorrect range == 2.4.58-1.mga9 (needed == 2.4.57)error
aarch64openldap-smbk5pwdopenldap-servers found with incorrect range == 2.4.58-1.mga9 (needed == 2.4.57)error
armv7hlopenldap-smbk5pwdopenldap-servers found with incorrect range == 2.4.58-1.mga9 (needed == 2.4.57)error
i586openldap-smbk5pwdopenldap-servers found with incorrect range == 2.4.58-1.mga9 (needed == 2.4.57)error
x86_64openldap-smbk5pwdopenldap-servers found with incorrect range == 2.4.58-1.mga9 (needed == 2.4.57)error