dependencies global report

source package maintainer architecture package error level
akonadi-import-wizardneoclusti586libimportwizard5akonadi-import-wizard-common not founderror
x86_64lib64importwizard5akonadi-import-wizard-common not founderror
aubioshlomifi586libaubio4aubio found with incorrect range == 0.4.5-1.mga7 (needed == 0.4.2-2.mga6)error
x86_64lib64aubio4aubio found with incorrect range == 0.4.5-1.mga7 (needed == 0.4.2-2.mga6)error
cinnamonjoequantnoarchcinnamon-devel-doccinnamon found with incorrect range == 3.4.4-1.mga7 (needed == 3.2.8-4.mga6)error
freeswitchdlucionoarchfreeswitch-config-vanillafreeswitch found with incorrect range == 1:1.6.17-8.mga7 (needed == 1:1.6.17-7.mga6)error
fwupdateovittersx86_64lib64libfwup1shim not founderror
k3dycantini586k3d-develdevel(libGLEWmx) not founderror
x86_64k3d-develdevel(libGLEWmx(64bit)) not founderror
libkcddbneoclustnoarchkcm_cddb-handbookkcm_cddb found with incorrect range == 3:17.04.3-1.mga7 (needed == 3:16.12.3)error
libkmahjonggnoarchkmahjonggliblibkmahjongg-common not founderror
nodejsjoequanti586nodejsca-certificates not founderror
i586nodejs-develhttp-parser-devel(x86-32) not founderror
i586nodejs-developenssl-devel(x86-32) not founderror
i586nodejs-develzlib-devel(x86-32) not founderror
i586npmnodejs found with incorrect range == 1:6.11.1-3.mga7 (needed == 1:6.11.1-3)error
x86_64nodejsca-certificates not founderror
x86_64nodejs-develhttp-parser-devel(x86-64) not founderror
x86_64nodejs-devellibuv-devel(x86-64) not founderror
x86_64nodejs-developenssl-devel(x86-64) not founderror
x86_64nodejs-develzlib-devel(x86-64) not founderror
x86_64npmnodejs found with incorrect range == 1:6.11.1-3.mga7 (needed == 1:6.11.1-3)error
openscapdaviddavidnoarchopenscap-containersopenscap found with incorrect range == 1.2.14-1.mga7 (needed == 1.2.13-2.mga6)error
noarchopenscap-content-sectoolopenscap found with incorrect range == 1.2.14-1.mga7 (needed == 1.2.13-2.mga6)error
perl-Apache2-ShowStatusshlomifnoarchperl-Apache2-ShowStatusperl(Sys::Proctitle) not founderror
srcperl-Apache2-ShowStatusperl(Sys::Proctitle) not founderror
perl-UVtvi586perl-UVlibperl.so.5.22 not founderror
x86_64perl-UVlibperl.so.5.22()(64bit) not founderror
pulse-agent-pluginsneoclustnoarchpulseagent-plugins-relaypython-wakeonlan not founderror
qtbase5neoclusti586libqt5accessibilitysupport-develqtbase5-common-devel found with incorrect range == 5.9.1-5.mga7 (needed == 5.9.1-2.mga7)error
i586libqt5bootstrap-develqtbase5-common-devel found with incorrect range == 5.9.1-5.mga7 (needed == 5.9.1-2.mga7)error
i586libqt5devicediscoverysupport-develqtbase5-common-devel found with incorrect range == 5.9.1-5.mga7 (needed == 5.9.1-2.mga7)error
i586libqt5egldeviceintegration-devellibqt5gui5 found with incorrect range == 5.9.1-5.mga7 (needed == 5.6.2)error
i586libqt5egldeviceintegration-develqtbase5-common-devel found with incorrect range == 5.9.1-5.mga7 (needed == 5.6.2-11.mga7)error
i586libqt5egldeviceintegration-develqtbase5-common found with incorrect range == 5.9.1-5.mga7 (needed == 5.6.2)error
i586libqt5eglsupport-develqtbase5-common-devel found with incorrect range == 5.9.1-5.mga7 (needed == 5.9.1-2.mga7)error
i586libqt5eventdispatchersupport-develqtbase5-common-devel found with incorrect range == 5.9.1-5.mga7 (needed == 5.9.1-2.mga7)error
i586libqt5fbsupport-develqtbase5-common-devel found with incorrect range == 5.9.1-5.mga7 (needed == 5.9.1-2.mga7)error
i586libqt5fontdatabasesupport-develqtbase5-common-devel found with incorrect range == 5.9.1-5.mga7 (needed == 5.9.1-2.mga7)error
i586libqt5glxsupport-develqtbase5-common-devel found with incorrect range == 5.9.1-5.mga7 (needed == 5.9.1-2.mga7)error
i586libqt5inputsupport-develqtbase5-common-devel found with incorrect range == 5.9.1-5.mga7 (needed == 5.9.1-2.mga7)error
i586libqt5kmssupport-develqtbase5-common-devel found with incorrect range == 5.9.1-5.mga7 (needed == 5.9.1-2.mga7)error
i586libqt5platformcompositorsupport-develqtbase5-common-devel found with incorrect range == 5.9.1-5.mga7 (needed == 5.9.1-2.mga7)error
i586libqt5servicesupport-develqtbase5-common-devel found with incorrect range == 5.9.1-5.mga7 (needed == 5.9.1-2.mga7)error
i586libqt5themesupport-develqtbase5-common-devel found with incorrect range == 5.9.1-5.mga7 (needed == 5.9.1-2.mga7)error
x86_64lib64qt5accessibilitysupport-develqtbase5-common-devel found with incorrect range == 5.9.1-5.mga7 (needed == 5.9.1-2.mga7)error
x86_64lib64qt5bootstrap-develqtbase5-common-devel found with incorrect range == 5.9.1-5.mga7 (needed == 5.9.1-2.mga7)error
x86_64lib64qt5devicediscoverysupport-develqtbase5-common-devel found with incorrect range == 5.9.1-5.mga7 (needed == 5.9.1-2.mga7)error
x86_64lib64qt5egldeviceintegration-devellib64qt5gui5 found with incorrect range == 5.9.1-5.mga7 (needed == 5.6.2)error
x86_64lib64qt5egldeviceintegration-develqtbase5-common-devel found with incorrect range == 5.9.1-5.mga7 (needed == 5.6.2-11.mga7)error
x86_64lib64qt5egldeviceintegration-develqtbase5-common found with incorrect range == 5.9.1-5.mga7 (needed == 5.6.2)error
x86_64lib64qt5eglsupport-develqtbase5-common-devel found with incorrect range == 5.9.1-5.mga7 (needed == 5.9.1-2.mga7)error
x86_64lib64qt5eventdispatchersupport-develqtbase5-common-devel found with incorrect range == 5.9.1-5.mga7 (needed == 5.9.1-2.mga7)error
x86_64lib64qt5fbsupport-develqtbase5-common-devel found with incorrect range == 5.9.1-5.mga7 (needed == 5.9.1-2.mga7)error
x86_64lib64qt5fontdatabasesupport-develqtbase5-common-devel found with incorrect range == 5.9.1-5.mga7 (needed == 5.9.1-2.mga7)error
x86_64lib64qt5glxsupport-develqtbase5-common-devel found with incorrect range == 5.9.1-5.mga7 (needed == 5.9.1-2.mga7)error
x86_64lib64qt5inputsupport-develqtbase5-common-devel found with incorrect range == 5.9.1-5.mga7 (needed == 5.9.1-2.mga7)error
x86_64lib64qt5kmssupport-develqtbase5-common-devel found with incorrect range == 5.9.1-5.mga7 (needed == 5.9.1-2.mga7)error
x86_64lib64qt5platformcompositorsupport-develqtbase5-common-devel found with incorrect range == 5.9.1-5.mga7 (needed == 5.9.1-2.mga7)error
x86_64lib64qt5servicesupport-develqtbase5-common-devel found with incorrect range == 5.9.1-5.mga7 (needed == 5.9.1-2.mga7)error
x86_64lib64qt5themesupport-develqtbase5-common-devel found with incorrect range == 5.9.1-5.mga7 (needed == 5.9.1-2.mga7)error
qtquick5neoclusti586libqt5declarative-develqtbase5-common-devel found with incorrect range == 5.9.1-5.mga7 (needed == 5.6.2)error
i586libqt5declarative-private-develqt5core-private-devel found with incorrect range == 5.9.1 (needed == 5.6.2)error
i586libqt5declarative-private-develqt5script-private-devel found with incorrect range == 5.9.1 (needed == 5.6.2)error
x86_64lib64qt5declarative-develqtbase5-common-devel found with incorrect range == 5.9.1-5.mga7 (needed == 5.6.2)error
x86_64lib64qt5declarative-private-develqt5core-private-devel found with incorrect range == 5.9.1 (needed == 5.6.2)error
x86_64lib64qt5declarative-private-develqt5script-private-devel found with incorrect range == 5.9.1 (needed == 5.6.2)error
scilabshlomifnoarchscilab-docscilab found with incorrect range == 6.0.0-2.mga7 (needed == 6.0.0-1.mga6)error
noarchscilab-testsscilab found with incorrect range == 6.0.0-2.mga7 (needed == 6.0.0-1.mga6)error
task-cinnamonjoequantnoarchtask-cinnamon-develcinnamon-settings-daemon-devel found with incorrect range == 3.2.1-1.mga6 (needed >= 3.4)error
noarchtask-cinnamon-develmuffin-devel found with incorrect range == 3.2.2-1.mga6 (needed >= 3.4)error
noarchtask-cinnamon-minimalcinnamon-settings-daemon found with incorrect range == 3.2.1-1.mga6 (needed >= 3.4)error
noarchtask-cinnamon-minimalmuffin found with incorrect range == 3.2.2-1.mga6 (needed >= 3.4)error
trackershlomifnoarchtracker-valatracker-devel found with incorrect range == 1.12.1-1.mga7 (needed == 1.12.0-1.mga6)error