dependencies individual report for bcornec

source package architecture package error level
nodejs-less-loadernoarchnodejs-less-loadernpm(schema-utils) not founderror
nodejs-loader-utilsnoarchnodejs-loader-utilsnpm(big.js) not founderror
python-cloud_spthemenoarchpython3-cloud_spthemepython(abi) found with incorrect range == 2.7 (needed == 3.8)error
noarchpython3-cloud_spthemepython(abi) found with incorrect range == 3.9 (needed == 3.8)error
noarchpython3-cloud_spthemepython3.8dist(sphinx) not founderror
python-docker-pycredsnoarchpython3-docker-pycredspython(abi) found with incorrect range == 2.7 (needed == 3.8)error
noarchpython3-docker-pycredspython(abi) found with incorrect range == 3.9 (needed == 3.8)error
noarchpython3-docker-pycredspython3.8dist(six) not founderror
python-formatsnoarchpython3-formatspython(abi) found with incorrect range == 2.7 (needed == 3.8)error
noarchpython3-formatspython(abi) found with incorrect range == 3.9 (needed == 3.8)error
python-hpilonoarchpython3-hpilopython(abi) found with incorrect range == 2.7 (needed == 3.8)error
noarchpython3-hpilopython(abi) found with incorrect range == 3.9 (needed == 3.8)error
python-oslo-i18nnoarchpython3-oslo-i18npython(abi) found with incorrect range == 2.7 (needed == 3.8)error
noarchpython3-oslo-i18npython(abi) found with incorrect range == 3.9 (needed == 3.8)error
noarchpython3-oslo-i18npython3.8dist(pbr) not founderror
noarchpython3-oslo-i18npython3.8dist(six) not founderror
python-oslo-serializationnoarchpython3-oslo-serializationpython(abi) found with incorrect range == 2.7 (needed == 3.8)error
noarchpython3-oslo-serializationpython(abi) found with incorrect range == 3.9 (needed == 3.8)error
noarchpython3-oslo-serializationpython3.8dist(msgpack) not founderror
noarchpython3-oslo-serializationpython3.8dist(pbr) not founderror
noarchpython3-oslo-serializationpython3.8dist(pytz) not founderror
python-oslo-utilsnoarchpython3-oslo-utilspython(abi) found with incorrect range == 2.7 (needed == 3.8)error
noarchpython3-oslo-utilspython(abi) found with incorrect range == 3.9 (needed == 3.8)error
noarchpython3-oslo-utilspython3.8dist(debtcollector) not founderror
noarchpython3-oslo-utilspython3.8dist(iso8601) not founderror
noarchpython3-oslo-utilspython3.8dist(netifaces) not founderror
noarchpython3-oslo-utilspython3.8dist(pbr) not founderror
noarchpython3-oslo-utilspython3.8dist(pyparsing) not founderror
noarchpython3-oslo-utilspython3.8dist(pytz) not founderror
noarchpython3-oslo-utilspython3.8dist(six) not founderror
python-tortillanoarchpython3-tortillapython(abi) found with incorrect range == 2.7 (needed == 3.8)error
noarchpython3-tortillapython(abi) found with incorrect range == 3.9 (needed == 3.8)error
noarchpython3-tortillapython3.8dist(colorama) not founderror
noarchpython3-tortillapython3.8dist(httpretty) not founderror
noarchpython3-tortillapython3.8dist(requests) not founderror
noarchpython3-tortillapython3.8dist(six) not founderror