dependencies individual report for eatdirt

source package architecture package error level
cephaarch64cephlibblk.so()(64bit) not founderror
aarch64ceph-osdlibblk.so()(64bit) not founderror
aarch64cephlibrocksdb.so.6.14()(64bit) not founderror
aarch64ceph-monlibrocksdb.so.6.14()(64bit) not founderror
aarch64ceph-osdlibrocksdb.so.6.14()(64bit) not founderror
x86_64cephlibblk.so()(64bit) not founderror
x86_64ceph-osdlibblk.so()(64bit) not founderror
x86_64cephlibrocksdb.so.6.14()(64bit) not founderror
x86_64ceph-monlibrocksdb.so.6.14()(64bit) not founderror
x86_64ceph-osdlibrocksdb.so.6.14()(64bit) not founderror
python-cartopyaarch64python3-cartopypython3.9dist(pyshp) not founderror
armv7hlpython3-cartopypython3.9dist(pyshp) not founderror
i586python3-cartopypython3.9dist(pyshp) not founderror
x86_64python3-cartopypython3.9dist(pyshp) not founderror
python-cloudmapnoarchpython3-cloudmappython(abi) found with incorrect range == 2.7 (needed == 3.8)error
noarchpython3-cloudmappython(abi) found with incorrect range == 3.9 (needed == 3.8)error
noarchpython3-cloudmappython3.8dist(numpy) not founderror
noarchpython3-cloudmappython3.8dist(pillow) not founderror
noarchpython3-cloudmappython3.8dist(pyresample) not founderror
noarchpython3-cloudmappython3.8dist(requests) not founderror
noarchpython3-cloudmappython3.8dist(scipy) not founderror
noarchpython3-cloudmappython3.8dist(setuptools) not founderror
python-curses-menunoarchpython3-curses-menupython(abi) found with incorrect range == 2.7 (needed == 3.8)error
noarchpython3-curses-menupython(abi) found with incorrect range == 3.9 (needed == 3.8)error
python-cursesmenunoarchpython3-cursesmenupython(abi) found with incorrect range == 2.7 (needed == 3.8)error
noarchpython3-cursesmenupython(abi) found with incorrect range == 3.9 (needed == 3.8)error
python-getdistnoarchpython3-getdistpython(abi) found with incorrect range == 2.7 (needed == 3.8)error
noarchpython3-getdistpython(abi) found with incorrect range == 3.9 (needed == 3.8)error
noarchpython3-getdistpython3.8dist(matplotlib) not founderror
noarchpython3-getdistpython3.8dist(numpy) not founderror
noarchpython3-getdistpython3.8dist(scipy) not founderror
noarchpython3-getdistpython3.8dist(setuptools) not founderror
python-orderedmultidictnoarchpython3-orderedmultidictpython(abi) found with incorrect range == 2.7 (needed == 3.8)error
noarchpython3-orderedmultidictpython(abi) found with incorrect range == 3.9 (needed == 3.8)error
noarchpython3-orderedmultidictpython3.8dist(six) not founderror
python-polkit-efl-agentnoarchpython3-polkit-efl-agentpython(abi) found with incorrect range == 2.7 (needed == 3.8)error
noarchpython3-polkit-efl-agentpython(abi) found with incorrect range == 3.9 (needed == 3.8)error
python-pyshpnoarchpython3-pyshppython(abi) found with incorrect range == 2.7 (needed == 3.8)error
noarchpython3-pyshppython(abi) found with incorrect range == 3.9 (needed == 3.8)error
python-theanonoarchpython3-theanopython(abi) found with incorrect range == 2.7 (needed == 3.8)error
noarchpython3-theanopython(abi) found with incorrect range == 3.9 (needed == 3.8)error
noarchpython3-theanopython3.8dist(numpy) not founderror
noarchpython3-theanopython3.8dist(scipy) not founderror
noarchpython3-theanopython3.8dist(setuptools) not founderror
noarchpython3-theanopython3.8dist(six) not founderror
python-voevent-parsenoarchpython3-voevent-parsepython(abi) found with incorrect range == 2.7 (needed == 3.8)error
noarchpython3-voevent-parsepython(abi) found with incorrect range == 3.9 (needed == 3.8)error
noarchpython3-voevent-parsepython3.8dist(astropy) not founderror
noarchpython3-voevent-parsepython3.8dist(iso8601) not founderror
noarchpython3-voevent-parsepython3.8dist(lxml) not founderror
noarchpython3-voevent-parsepython3.8dist(pytz) not founderror
noarchpython3-voevent-parsepython3.8dist(six) not founderror