dependencies individual report for guillomovitch

source package architecture package error level
crypto-policiesnoarchcrypto-policies-scriptscrypto-policies found with incorrect range == 20210213-1.mga9 (needed == 20210118-2.mga9)error
golang-github-mattn-runewidthnoarchgolang-github-mattn-runewidth-develgolang(github.com/rivo/uniseg) not founderror
orangeaarch64orangepython3.9dist(pyqt5) found with incorrect range == 5.15.2 (needed < 5.15.1)error
aarch64orangepython3.9dist(scikit-learn) found with incorrect range == 0.24.1 (needed < 0.23)error
armv7hlorangepython3.9dist(httpx) found with incorrect range == 0.17.1 (needed < 0.17)error
armv7hlorangepython3.9dist(scikit-learn) found with incorrect range == 0.24.1 (needed < 0.23)error
i586orangepython3.9dist(httpx) found with incorrect range == 0.17.1 (needed < 0.17)error
i586orangepython3.9dist(pyqt5) found with incorrect range == 5.15.2 (needed < 5.15.1)error
i586orangepython3.9dist(scikit-learn) found with incorrect range == 0.24.1 (needed < 0.23)error
x86_64orangepython3.9dist(scikit-learn) found with incorrect range == 0.24.1 (needed < 0.23)error
python-clamdnoarchpython3-clamdpython(abi) found with incorrect range == 2.7 (needed == 3.8)error
noarchpython3-clamdpython(abi) found with incorrect range == 3.9 (needed == 3.8)error
python-clusternoarchpython3-clusterpython(abi) found with incorrect range == 2.7 (needed == 3.8)error
noarchpython3-clusterpython(abi) found with incorrect range == 3.9 (needed == 3.8)error
python-f5-sdknoarchpython3-f5-sdkpython(abi) found with incorrect range == 2.7 (needed == 3.8)error
noarchpython3-f5-sdkpython(abi) found with incorrect range == 3.9 (needed == 3.8)error
python-filetypenoarchpython3-filetypepython(abi) found with incorrect range == 2.7 (needed == 3.8)error
noarchpython3-filetypepython(abi) found with incorrect range == 3.9 (needed == 3.8)error
python-jdcalnoarchpython3-jdcalpython(abi) found with incorrect range == 2.7 (needed == 3.8)error
noarchpython3-jdcalpython(abi) found with incorrect range == 3.9 (needed == 3.8)error
python-minifynoarchpython3-minifypython(abi) found with incorrect range == 2.7 (needed == 3.8)error
noarchpython3-minifypython(abi) found with incorrect range == 3.9 (needed == 3.8)error
noarchpython3-minifypython3.8dist(yuicompressor) not founderror
python-ndg_httpsclientnoarchpython3-ndg_httpsclientpython(abi) found with incorrect range == 2.7 (needed == 3.8)error
noarchpython3-ndg_httpsclientpython(abi) found with incorrect range == 3.9 (needed == 3.8)error
noarchpython3-ndg_httpsclientpython3.8dist(pyasn1) not founderror
noarchpython3-ndg_httpsclientpython3.8dist(pyopenssl) not founderror
noarchpython3-ndg_httpsclientpython3.8dist(setuptools) not founderror
python-py3dnsnoarchpython-py3dnspython(abi) found with incorrect range == 2.7 (needed == 3.8)error
noarchpython-py3dnspython(abi) found with incorrect range == 3.9 (needed == 3.8)error
python-pybloomfiltermmapaarch64python3-pybloomfiltermmaplibpython3.8.so.1.0()(64bit) not founderror
aarch64python3-pybloomfiltermmappython(abi) found with incorrect range == 2.7 (needed == 3.8)error
aarch64python3-pybloomfiltermmappython(abi) found with incorrect range == 3.9 (needed == 3.8)error
armv7hlpython3-pybloomfiltermmaplibpython3.8.so.1.0 not founderror
armv7hlpython3-pybloomfiltermmappython(abi) found with incorrect range == 2.7 (needed == 3.8)error
armv7hlpython3-pybloomfiltermmappython(abi) found with incorrect range == 3.9 (needed == 3.8)error
i586python3-pybloomfiltermmaplibpython3.8.so.1.0 not founderror
i586python3-pybloomfiltermmappython(abi) found with incorrect range == 2.7 (needed == 3.8)error
i586python3-pybloomfiltermmappython(abi) found with incorrect range == 3.9 (needed == 3.8)error
x86_64python3-pybloomfiltermmaplibpython3.8.so.1.0()(64bit) not founderror
x86_64python3-pybloomfiltermmappython(abi) found with incorrect range == 2.7 (needed == 3.8)error
x86_64python3-pybloomfiltermmappython(abi) found with incorrect range == 3.9 (needed == 3.8)error
python-pygithubnoarchpython3-pygithubpython3.9dist(pyjwt) found with incorrect range == 2.0.1 (needed < 2)error
python-pysvnaarch64python3-pysvnpython(abi) found with incorrect range == 2.7 (needed == 3.8)error
aarch64python3-pysvnpython(abi) found with incorrect range == 3.9 (needed == 3.8)error
armv7hlpython3-pysvnpython(abi) found with incorrect range == 2.7 (needed == 3.8)error
armv7hlpython3-pysvnpython(abi) found with incorrect range == 3.9 (needed == 3.8)error
i586python3-pysvnpython(abi) found with incorrect range == 2.7 (needed == 3.8)error
i586python3-pysvnpython(abi) found with incorrect range == 3.9 (needed == 3.8)error
x86_64python3-pysvnpython(abi) found with incorrect range == 2.7 (needed == 3.8)error
x86_64python3-pysvnpython(abi) found with incorrect range == 3.9 (needed == 3.8)error
python-python-louvainnoarchpython3-python-louvainpython(abi) found with incorrect range == 2.7 (needed == 3.8)error
noarchpython3-python-louvainpython(abi) found with incorrect range == 3.9 (needed == 3.8)error
noarchpython3-python-louvainpython3.8dist(networkx) not founderror
python-sphinx-tabsnoarchpython3-sphinx-tabspython3.9dist(sphinx) found with incorrect range == 4.0.1 (needed < 4)error
noarchpython3-sphinx-tabspython3.9dist(sphinx) found with incorrect range == 4.0.2 (needed < 4)error
wapitinoarchwapitipython3.9dist(importlib-metadata) found with incorrect range == 3.7.3 (needed == 2)error