dependencies individual report for neoclust

source package architecture package error level
calligraaarch64katelierkrita3 not founderror
armv7hlkatelierkrita3 not founderror
i586katelierkrita3 not founderror
x86_64katelierkrita3 not founderror
lua-lunitnoarchlua-lunitlua(abi) found with incorrect range == 5.1 (needed == 5.3)error
noarchlua-lunitlua(abi) found with incorrect range == 5.4 (needed == 5.3)error
noarchlua-lunitlua5.3 not founderror
nextcloudnoarchnextcloud-mysqlnextcloud found with incorrect range == 21.0.2-1.mga9 (needed == 21.0.0-1.mga9)error
noarchnextcloud-postgresqlnextcloud found with incorrect range == 21.0.2-1.mga9 (needed == 21.0.0-1.mga9)error
noarchnextcloud-sqlitenextcloud found with incorrect range == 21.0.2-1.mga9 (needed == 21.0.0-1.mga9)error
python-amqplibnoarchpython3-amqplibpython(abi) found with incorrect range == 2.7 (needed == 3.8)error
noarchpython3-amqplibpython(abi) found with incorrect range == 3.9 (needed == 3.8)error
python-anyjsonnoarchpython3-anyjsonpython(abi) found with incorrect range == 2.7 (needed == 3.8)error
noarchpython3-anyjsonpython(abi) found with incorrect range == 3.9 (needed == 3.8)error
python-cgennoarchpython3-cgenpython(abi) found with incorrect range == 2.7 (needed == 3.8)error
noarchpython3-cgenpython(abi) found with incorrect range == 3.9 (needed == 3.8)error
noarchpython3-cgenpython3.8dist(numpy) not founderror
noarchpython3-cgenpython3.8dist(pytools) not founderror
python-cliffnoarchpython3-cliffpython(abi) found with incorrect range == 2.7 (needed == 3.8)error
noarchpython3-cliffpython(abi) found with incorrect range == 3.9 (needed == 3.8)error
noarchpython3-cliffpython3.8dist(cmd2) not founderror
noarchpython3-cliffpython3.8dist(pbr) not founderror
noarchpython3-cliffpython3.8dist(prettytable) not founderror
noarchpython3-cliffpython3.8dist(pyparsing) not founderror
noarchpython3-cliffpython3.8dist(pyyaml) not founderror
noarchpython3-cliffpython3.8dist(stevedore) not founderror
python-codepynoarchpython3-codepypython(abi) found with incorrect range == 2.7 (needed == 3.8)error
noarchpython3-codepypython(abi) found with incorrect range == 3.9 (needed == 3.8)error
noarchpython3-codepypython3.8dist(appdirs) not founderror
noarchpython3-codepypython3.8dist(numpy) not founderror
noarchpython3-codepypython3.8dist(pytools) not founderror
noarchpython3-codepypython3.8dist(six) not founderror
python-croniternoarchpython3-croniterpython(abi) found with incorrect range == 2.7 (needed == 3.8)error
noarchpython3-croniterpython(abi) found with incorrect range == 3.9 (needed == 3.8)error
noarchpython3-croniterpython3.8dist(natsort) not founderror
noarchpython3-croniterpython3.8dist(python-dateutil) not founderror
python-dj-database-urlnoarchpython3-dj-database-urlpython(abi) found with incorrect range == 2.7 (needed == 3.8)error
noarchpython3-dj-database-urlpython(abi) found with incorrect range == 3.9 (needed == 3.8)error
python-dtoptnoarchpython3-dtoptpython(abi) found with incorrect range == 2.7 (needed == 3.8)error
noarchpython3-dtoptpython(abi) found with incorrect range == 3.9 (needed == 3.8)error
python-imdbpynoarchpython3-imdbpypython(abi) found with incorrect range == 2.7 (needed == 3.8)error
noarchpython3-imdbpypython(abi) found with incorrect range == 3.9 (needed == 3.8)error
noarchpython3-imdbpypython3.8dist(lxml) not founderror
noarchpython3-imdbpypython3.8dist(setuptools) not founderror
noarchpython3-imdbpypython3.8dist(sqlalchemy) not founderror
python-netaddrnoarchpython3-netaddrpython(abi) found with incorrect range == 2.7 (needed == 3.8)error
noarchpython3-netaddrpython(abi) found with incorrect range == 3.9 (needed == 3.8)error
noarchpython3-netaddrpython3.8dist(setuptools) not founderror
python-oslo-confignoarchpython3-oslo-configpython(abi) found with incorrect range == 2.7 (needed == 3.8)error
noarchpython3-oslo-configpython(abi) found with incorrect range == 3.9 (needed == 3.8)error
noarchpython3-oslo-configpython3.8dist(debtcollector) not founderror
noarchpython3-oslo-configpython3.8dist(pyyaml) not founderror
noarchpython3-oslo-configpython3.8dist(requests) not founderror
noarchpython3-oslo-configpython3.8dist(rfc3986) not founderror
noarchpython3-oslo-configpython3.8dist(setuptools) not founderror
noarchpython3-oslo-configpython3.8dist(six) not founderror
noarchpython3-oslo-configpython3.8dist(stevedore) not founderror
python-oslo-dbnoarchpython3-oslo-dbpython(abi) found with incorrect range == 2.7 (needed == 3.8)error
noarchpython3-oslo-dbpython(abi) found with incorrect range == 3.9 (needed == 3.8)error
noarchpython3-oslo-dbpython3.8dist(alembic) not founderror
noarchpython3-oslo-dbpython3.8dist(debtcollector) not founderror
noarchpython3-oslo-dbpython3.8dist(pbr) not founderror
noarchpython3-oslo-dbpython3.8dist(sqlalchemy) not founderror
noarchpython3-oslo-dbpython3.8dist(sqlalchemy-migrate) not founderror
noarchpython3-oslo-dbpython3.8dist(stevedore) not founderror
noarchpython3-oslo-dbpython3.8dist(testscenarios) not founderror
python-pastenoarchpython3-pastepython(abi) found with incorrect range == 2.7 (needed == 3.8)error
noarchpython3-pastepython(abi) found with incorrect range == 3.9 (needed == 3.8)error
noarchpython3-pastepython3.8dist(setuptools) not founderror
noarchpython3-pastepython3.8dist(six) not founderror
python-pecannoarchpython3-pecanpython(abi) found with incorrect range == 2.7 (needed == 3.8)error
noarchpython3-pecanpython(abi) found with incorrect range == 3.9 (needed == 3.8)error
noarchpython3-pecanpython3.8dist(logutils) not founderror
noarchpython3-pecanpython3.8dist(mako) not founderror
noarchpython3-pecanpython3.8dist(setuptools) not founderror
noarchpython3-pecanpython3.8dist(six) not founderror
noarchpython3-pecanpython3.8dist(webob) not founderror
python-pyphennoarchpython3-pyphenpython(abi) found with incorrect range == 2.7 (needed == 3.8)error
noarchpython3-pyphenpython(abi) found with incorrect range == 3.9 (needed == 3.8)error
python-pyquerynoarchpython3-pyquerypython(abi) found with incorrect range == 2.7 (needed == 3.8)error
noarchpython3-pyquerypython(abi) found with incorrect range == 3.9 (needed == 3.8)error
noarchpython3-pyquerypython3.8dist(cssselect) not founderror
noarchpython3-pyquerypython3.8dist(lxml) not founderror
python-pysftpnoarchpython3-pysftppython(abi) found with incorrect range == 2.7 (needed == 3.8)error
noarchpython3-pysftppython(abi) found with incorrect range == 3.9 (needed == 3.8)error
noarchpython3-pysftppython3.8dist(paramiko) not founderror
python-recaptcha-clientnoarchpython3-recaptcha-clientpython(abi) found with incorrect range == 2.7 (needed == 3.8)error
noarchpython3-recaptcha-clientpython(abi) found with incorrect range == 3.9 (needed == 3.8)error
python-routesnoarchpython3-routespython(abi) found with incorrect range == 2.7 (needed == 3.8)error
noarchpython3-routespython(abi) found with incorrect range == 3.9 (needed == 3.8)error
noarchpython3-routespython3.8dist(repoze.lru) not founderror
noarchpython3-routespython3.8dist(six) not founderror
python-sleekxmppnoarchpython3-sleekxmpppython(abi) found with incorrect range == 2.7 (needed == 3.8)error
noarchpython3-sleekxmpppython(abi) found with incorrect range == 3.9 (needed == 3.8)error
python-wakeonlannoarchpython3-wakeonlanpython(abi) found with incorrect range == 2.7 (needed == 3.8)error
noarchpython3-wakeonlanpython(abi) found with incorrect range == 3.9 (needed == 3.8)error
python-warlocknoarchpython3-warlockpython(abi) found with incorrect range == 2.7 (needed == 3.8)error
noarchpython3-warlockpython(abi) found with incorrect range == 3.9 (needed == 3.8)error
python-weasyprintnoarchpython3-weasyprintpython(abi) found with incorrect range == 2.7 (needed == 3.8)error
noarchpython3-weasyprintpython(abi) found with incorrect range == 3.9 (needed == 3.8)error
noarchpython3-weasyprintpython3.8dist(cairocffi) not founderror
noarchpython3-weasyprintpython3.8dist(cairosvg) not founderror
noarchpython3-weasyprintpython3.8dist(cffi) not founderror
noarchpython3-weasyprintpython3.8dist(cssselect2) not founderror
noarchpython3-weasyprintpython3.8dist(html5lib) not founderror
noarchpython3-weasyprintpython3.8dist(setuptools) not founderror
noarchpython3-weasyprintpython3.8dist(tinycss2) not founderror
python-websockifynoarchpython3-websockifypython(abi) found with incorrect range == 2.7 (needed == 3.8)error
noarchpython3-websockifypython(abi) found with incorrect range == 3.9 (needed == 3.8)error
noarchpython3-websockifypython3.8dist(numpy) not founderror
python-webtestnoarchpython3-webtestpython(abi) found with incorrect range == 2.7 (needed == 3.8)error
noarchpython3-webtestpython(abi) found with incorrect range == 3.9 (needed == 3.8)error
noarchpython3-webtestpython3.8dist(beautifulsoup4) not founderror
noarchpython3-webtestpython3.8dist(six) not founderror
noarchpython3-webtestpython3.8dist(waitress) not founderror
noarchpython3-webtestpython3.8dist(webob) not founderror
python-wsmenoarchpython3-wsmepython(abi) found with incorrect range == 2.7 (needed == 3.8)error
noarchpython3-wsmepython(abi) found with incorrect range == 3.9 (needed == 3.8)error
noarchpython3-wsmepython3.8dist(pytz) not founderror
noarchpython3-wsmepython3.8dist(simplegeneric) not founderror
noarchpython3-wsmepython3.8dist(six) not founderror
noarchpython3-wsmepython3.8dist(webob) not founderror