dependencies individual report for ngompa

source package architecture package error level
kojinoarchpython3-kojipython(abi) found with incorrect range == 2.7 (needed == 3.8)error
noarchpython3-kojipython(abi) found with incorrect range == 3.9 (needed == 3.8)error
noarchpython3-koji-cli-pluginspython(abi) found with incorrect range == 2.7 (needed == 3.8)error
noarchpython3-koji-cli-pluginspython(abi) found with incorrect range == 3.9 (needed == 3.8)error
koscheinoarchkoschei-adminpython(abi) found with incorrect range == 2.7 (needed == 3.8)error
noarchkoschei-adminpython(abi) found with incorrect range == 3.9 (needed == 3.8)error
noarchkoschei-backendpython(abi) found with incorrect range == 2.7 (needed == 3.8)error
noarchkoschei-backendpython(abi) found with incorrect range == 3.9 (needed == 3.8)error
noarchkoschei-backend-coprpython(abi) found with incorrect range == 2.7 (needed == 3.8)error
noarchkoschei-backend-coprpython(abi) found with incorrect range == 3.9 (needed == 3.8)error
noarchkoschei-commonpython(abi) found with incorrect range == 2.7 (needed == 3.8)error
noarchkoschei-commonpython(abi) found with incorrect range == 3.9 (needed == 3.8)error
noarchkoschei-common-coprpython(abi) found with incorrect range == 2.7 (needed == 3.8)error
noarchkoschei-common-coprpython(abi) found with incorrect range == 3.9 (needed == 3.8)error
noarchkoschei-frontendpython(abi) found with incorrect range == 2.7 (needed == 3.8)error
noarchkoschei-frontendpython(abi) found with incorrect range == 3.9 (needed == 3.8)error
noarchkoschei-frontend-coprpython(abi) found with incorrect range == 2.7 (needed == 3.8)error
noarchkoschei-frontend-coprpython(abi) found with incorrect range == 3.9 (needed == 3.8)error
langtablenoarchpython3-langtablepython(abi) found with incorrect range == 2.7 (needed == 3.8)error
noarchpython3-langtablepython(abi) found with incorrect range == 3.9 (needed == 3.8)error
pagurenoarchpagurepython(abi) found with incorrect range == 2.7 (needed == 3.8)error
noarchpagurepython(abi) found with incorrect range == 3.9 (needed == 3.8)error
noarchpagurepython3.8dist(alembic) not founderror
noarchpagurepython3.8dist(arrow) not founderror
noarchpagurepython3.8dist(bcrypt) not founderror
noarchpagurepython3.8dist(binaryornot) not founderror
noarchpagurepython3.8dist(bleach) not founderror
noarchpagurepython3.8dist(blinker) not founderror
noarchpagurepython3.8dist(chardet) not founderror
noarchpagurepython3.8dist(cryptography) not founderror
noarchpagurepython3.8dist(docutils) not founderror
noarchpagurepython3.8dist(flask) not founderror
noarchpagurepython3.8dist(markdown) not founderror
noarchpagurepython3.8dist(munch) not founderror
noarchpagurepython3.8dist(pillow) not founderror
noarchpagurepython3.8dist(psutil) not founderror
noarchpagurepython3.8dist(pygit2) not founderror
noarchpagurepython3.8dist(redis) not founderror
noarchpagurepython3.8dist(requests) not founderror
noarchpagurepython3.8dist(setuptools) not founderror
noarchpagurepython3.8dist(six) not founderror
noarchpagurepython3.8dist(sqlalchemy) not founderror
python-billiardnoarchpython3-billiardpython(abi) found with incorrect range == 2.7 (needed == 3.8)error
noarchpython3-billiardpython(abi) found with incorrect range == 3.9 (needed == 3.8)error
python-celerynoarchpython3-celerypython(abi) found with incorrect range == 2.7 (needed == 3.8)error
noarchpython3-celerypython(abi) found with incorrect range == 3.9 (needed == 3.8)error
noarchpython3-celerypython3.8dist(click) not founderror
noarchpython3-celerypython3.8dist(click-didyoumean) not founderror
noarchpython3-celerypython3.8dist(click-plugins) not founderror
noarchpython3-celerypython3.8dist(click-repl) not founderror
noarchpython3-celerypython3.8dist(pytz) not founderror
noarchpython3-celerypython3.8dist(setuptools) not founderror
python-email-validatornoarchpython3-email-validatorpython(abi) found with incorrect range == 2.7 (needed == 3.8)error
noarchpython3-email-validatorpython(abi) found with incorrect range == 3.9 (needed == 3.8)error
noarchpython3-email-validatorpython3.8dist(dnspython) not founderror
noarchpython3-email-validatorpython3.8dist(idna) not founderror
noarchpython3-email-validatorpython3.8dist(setuptools) not founderror
python-flask-babelnoarchpython3-flask-babelpython(abi) found with incorrect range == 2.7 (needed == 3.8)error
noarchpython3-flask-babelpython(abi) found with incorrect range == 3.9 (needed == 3.8)error
noarchpython3-flask-babelpython3.8dist(babel) not founderror
noarchpython3-flask-babelpython3.8dist(flask) not founderror
noarchpython3-flask-babelpython3.8dist(jinja2) not founderror
python-flask-multistaticnoarchpython3-flask-multistaticpython(abi) found with incorrect range == 2.7 (needed == 3.8)error
noarchpython3-flask-multistaticpython(abi) found with incorrect range == 3.9 (needed == 3.8)error
noarchpython3-flask-multistaticpython3.8dist(flask) not founderror
python-flask-oidcnoarchpython3-flask-oidcpython(abi) found with incorrect range == 2.7 (needed == 3.8)error
noarchpython3-flask-oidcpython(abi) found with incorrect range == 3.9 (needed == 3.8)error
noarchpython3-flask-oidcpython3.8dist(flask) not founderror
noarchpython3-flask-oidcpython3.8dist(itsdangerous) not founderror
noarchpython3-flask-oidcpython3.8dist(setuptools) not founderror
noarchpython3-flask-oidcpython3.8dist(six) not founderror
python-flask-sqlalchemynoarchpython3-flask-sqlalchemypython(abi) found with incorrect range == 2.7 (needed == 3.8)error
noarchpython3-flask-sqlalchemypython(abi) found with incorrect range == 3.9 (needed == 3.8)error
noarchpython3-flask-sqlalchemypython3.8dist(flask) not founderror
noarchpython3-flask-sqlalchemypython3.8dist(sqlalchemy) not founderror
python-flask-wtfnoarchpython3-flask-wtfpython(abi) found with incorrect range == 2.7 (needed == 3.8)error
noarchpython3-flask-wtfpython(abi) found with incorrect range == 3.9 (needed == 3.8)error
noarchpython3-flask-wtfpython3.8dist(flask) not founderror
noarchpython3-flask-wtfpython3.8dist(itsdangerous) not founderror
python-hwdatanoarchpython3-hwdatapython(abi) found with incorrect range == 2.7 (needed == 3.8)error
noarchpython3-hwdatapython(abi) found with incorrect range == 3.9 (needed == 3.8)error
python-jenkinsnoarchpython3-jenkinspython(abi) found with incorrect range == 2.7 (needed == 3.8)error
noarchpython3-jenkinspython(abi) found with incorrect range == 3.9 (needed == 3.8)error
noarchpython3-jenkinspython3.8dist(pbr) not founderror
noarchpython3-jenkinspython3.8dist(requests) not founderror
noarchpython3-jenkinspython3.8dist(six) not founderror
python-multi_key_dictnoarchpython3-multi_key_dictpython(abi) found with incorrect range == 2.7 (needed == 3.8)error
noarchpython3-multi_key_dictpython(abi) found with incorrect range == 3.9 (needed == 3.8)error
python-multilibnoarchpython3-multilibpython(abi) found with incorrect range == 2.7 (needed == 3.8)error
noarchpython3-multilibpython(abi) found with incorrect range == 3.9 (needed == 3.8)error
noarchpython3-multilibpython3.8dist(six) not founderror
python-notify2noarchpython3-notify2python(abi) found with incorrect range == 2.7 (needed == 3.8)error
noarchpython3-notify2python(abi) found with incorrect range == 3.9 (needed == 3.8)error
python-openid-clanoarchpython3-openid-clapython(abi) found with incorrect range == 2.7 (needed == 3.8)error
noarchpython3-openid-clapython(abi) found with incorrect range == 3.9 (needed == 3.8)error
noarchpython3-openid-clapython3.8dist(six) not founderror
python-openid-teamsnoarchpython3-openid-teamspython(abi) found with incorrect range == 2.7 (needed == 3.8)error
noarchpython3-openid-teamspython(abi) found with incorrect range == 3.9 (needed == 3.8)error
noarchpython3-openid-teamspython3.8dist(six) not founderror
python-openidc-clientnoarchpython3-openidc-clientpython(abi) found with incorrect range == 2.7 (needed == 3.8)error
noarchpython3-openidc-clientpython(abi) found with incorrect range == 3.9 (needed == 3.8)error
noarchpython3-openidc-clientpython3.8dist(requests) not founderror
python-requests-kerberosnoarchpython3-requests-kerberospython3.9dist(pykerberos) not founderror
python-speaklaternoarchpython3-speaklaterpython(abi) found with incorrect range == 2.7 (needed == 3.8)error
noarchpython3-speaklaterpython(abi) found with incorrect range == 3.9 (needed == 3.8)error
python-straight-pluginnoarchpython3-straight-pluginpython(abi) found with incorrect range == 2.7 (needed == 3.8)error
noarchpython3-straight-pluginpython(abi) found with incorrect range == 3.9 (needed == 3.8)error
python-trollius-redisnoarchpython3-trollius-redispython(abi) found with incorrect range == 2.7 (needed == 3.8)error
noarchpython3-trollius-redispython(abi) found with incorrect range == 3.9 (needed == 3.8)error
noarchpython3-trollius-redispython3.8dist(six) not founderror
python-trololionoarchpython3-trololiopython(abi) found with incorrect range == 2.7 (needed == 3.8)error
noarchpython3-trololiopython(abi) found with incorrect range == 3.9 (needed == 3.8)error
python-vcrpynoarchpython3-vcrpypython(abi) found with incorrect range == 2.7 (needed == 3.8)error
noarchpython3-vcrpypython(abi) found with incorrect range == 3.9 (needed == 3.8)error
noarchpython3-vcrpypython3.8dist(pyyaml) not founderror
noarchpython3-vcrpypython3.8dist(six) not founderror
noarchpython3-vcrpypython3.8dist(wrapt) not founderror
python-virtualenv-apinoarchpython3-virtualenv-apipython(abi) found with incorrect range == 2.7 (needed == 3.8)error
noarchpython3-virtualenv-apipython(abi) found with incorrect range == 3.9 (needed == 3.8)error
noarchpython3-virtualenv-apipython3.8dist(six) not founderror
python-whitenoisenoarchpython3-whitenoisepython(abi) found with incorrect range == 2.7 (needed == 3.8)error
noarchpython3-whitenoisepython(abi) found with incorrect range == 3.9 (needed == 3.8)error
python-wtformsnoarchpython3-wtformspython(abi) found with incorrect range == 2.7 (needed == 3.8)error
noarchpython3-wtformspython(abi) found with incorrect range == 3.9 (needed == 3.8)error
python3-py3dnsnoarchpython3-py3dnspython(abi) found with incorrect range == 2.7 (needed == 3.8)error
noarchpython3-py3dnspython(abi) found with incorrect range == 3.9 (needed == 3.8)error